Welcome to Qi-U Community for programmer and developer-Open, Learning and Share
Welcome To Ask or Share your Answers For Others

Categories

0 votes
658 views
in Technique[技术] by (71.8m points)

vue-cli yarn install 报错.

yarn 版本:1.22.10
node版本:14.15.1
yarn install 的时候总是报这个错image
或者是 Command: node -e "try{require('./postinstall')}catch(e){}" 这个错误。。
请问各位大神有谁遇到过的呀?怎么解决呀?
用yarn做包管理就会出现上述错误,但是使用npm 做包管理就很正常


与恶龙缠斗过久,自身亦成为恶龙;凝视深渊过久,深渊将回以凝视…
Welcome To Ask or Share your Answers For Others

Please log in or register to answer this question.

1 Answer

0 votes
by (71.8m points)
npm cache clean
yarn cache clean && yarn install

试试?


与恶龙缠斗过久,自身亦成为恶龙;凝视深渊过久,深渊将回以凝视…
Welcome to Qi-U Community for programmer and developer-Open, Learning and Share
...